57% of WP Sites Become Less Secure in December 2018

57 of WP Sites Become Less Secure in December 2018

57% of WP Sites Become Less Secure in December 2018

07 Nov, 2018 - By ADMIN

PHP 5.6 and 7.0, the scripting language that underlies 57.1% of all WordPress sites will stop receiving security updates in December 2018. No security patches will be issued for those versions of PHP after that date.

Digital Resources
Advertisement
Advertisement
POST
+ POST TECH NEWS
+ POST TECH EVENT